Mise à jour de maintenance et de sécurité pour WordPress 4.3.1

16/09/2015
Logo WordPress

L’équipe de développement du très populaire gestionnaire de contenu open source WordPress met à disposition de ces utilisateurs une mise à jour de sécurité contenant la résolution d’une faille de sécurité critique.

WordPress 4.3.1 est maintenant disponible. Cette mise à jour de sécurité remplace toutes les versions précédentes et l’équipe encourage tous les utilisateurs à adopter cette dernière version au plus vite.

La nouvelle version corrige trois problèmes, incluant deux vulnérabilités aux attaques de type XSS (cross-site scripting) et une potentielle attaque par abus de privilège. Les versions WordPress 4.3 et précédentes sont vulnérables à une attaque du type XSS par l’exécution d’étiquettes en code court (CVE-2015-5714). Une autre vulnérabilité de ce type a été détectée dans le tableau listant les utilisateurs. Enfin, dans certains cas, des utilisateurs sans les permissions correctes peuvent publier des articles privés et les ancrer (CVE-2015-5715).

Cette nouvelle version corrige aussi 26 bogues. Les notes de changements pour cette version détaillent l’ensemble des modifications effectuées.

Pour installer cette mise à jour, deux méthodes sont toujours accessibles : par la section mise à jour du tableau de bord de l’administration de WordPress, ou par téléchargement du paquetage WordPress 4.3.1. Les sites configurés pour le support des mises à jour automatiques en tâche de fond sont déjà pris en charge par l’équipe WordPress.

Source : https://wordpress.org

Solutions

comments powered by Disqus
top